In case you use Electrum, in case you get a error message that tells you to replace please ignore (ongoing phishing assault).



Particulars right here: https://github.com/spesmilo/electrum/issues/4968

copy paste from SomberNight within the github concern:

TL;DR: There's an ongoing assault in opposition to customers the place servers increase exceptions when a shopper broadcasts a transaction; on this case the error textual content is displayed as is within the shopper GUI. The attacker has spawned numerous servers on totally different /16 IPv4s to extend his possibilities of being related to. The error messages are attempting to get the person to obtain and set up malware (disguised as up to date variations of electrum).` 

apparently earlier Electrum variations permit richtext in error messages despatched by the server, so the improve warning would possibly look legit to folks…

At all times keep in mind to confirm pgp / gpg signatures of bitcoin software program you put in.

submitted by /u/fmlnoidea420
[comments]

Leave a Reply

Your email address will not be published. Required fields are marked *